strange problems

Alexander Seitz Alexander.Seitz at
Mon Nov 26 09:54:03 GMT 2001

I  have tried oplocks = false but had the same problems.

maybe it is a problem with kernel oplocks, I have set this parameter to no
and I will see in the next days if it helps.
But if this helps, I would be interested why.
I never had any problem with samba before I switched to 2.2.2. (I also
switched kernel from 2.2.19 to 2.4.4 maybe that's the problem but I don't
see why, 64 bit seems to work fine because I can use large files without any
problems, maybe it is a broken glibc but I don't think so)
It is also quite difficult to me to  investigate, I have about 1000 users on
the servers and can't test a lot, I can restart samba only somwhere at 3 in
the morning.
Since the error is not really reproducable by me (I mean the error occuers
in a regulary manner) but I don't see the cause.


----- Original Message -----
From: "Joel Hammer" <jhammer2 at>
To: "Alexander Seitz" <Alexander.Seitz at>;
<samba at>
Sent: Monday, November 26, 2001 5:07 PM
Subject: Re: strange problems

> Have you tried turning oplocks off?
> Joel
> --
> To unsubscribe from this list go to the following URL and read the
> instructions:

More information about the samba mailing list