Problem: requested 10000 open files, 1014 are available ??

geoff at geoff at
Tue Nov 20 23:37:02 GMT 2001


Well, I don't know why, but as soon as I unplugged my brother's G4, witch is
running Dave (the mac file sharing client), both samba servers perked right
up and worked!

Why is this? He needs to access them also, what can I do?

I am running 2.0.6 and if I try to upgrade via RPM to 2.2.2 it gives me an
rpm dependancy error: "samba = 2.0.7 is needed by samba-swat-2.0.07-36"

So, its up working, but I would really like to know why is stopped, beucase
this just seems to unstable.

Thanks again,

----- Original Message -----
From: "Anthony" <aslan at>
To: <geoff at>
Cc: <samba at>
Sent: Tuesday, November 20, 2001 3:52 PM
Subject: Re: Problem: requested 10000 open files, 1014 are available ??

: Geoff, I'm 99% sure this is not actually an error - it's just an
: informational message. If anyone else on the list knows otherwise, please
: let Geoff know. :)
: Anthony.
: At 10:00 a 21/11/2001, Geoff wrote:
: >Hi, I am new to this list, and am really stumped on this issue with my
: >servers. I woould really appreciate some help.
: >
: >Question:
: >I am having the same type of issue. I was copping a huge set of files
: >to my samba server, and now, neither server works.
: >
: >Servers:
: >1) RH 7.1 running Samba, SSH, HTTPD
: >2) RH 7.1 running Samba, SSH, HTTPD
: >
: >The file trasfer crashed due to lack of space on both machines, and when
: >woke, neither server wants to be seen using any type of file sharing.
: >clearing up the hard disk, because it dumped all the files I was copping
: >over into / after the dest. partition was full, I tried samba again. I am
: >getting the "requested 10000 open files, only 1014 available." error in
: >samba log. Under a port scan, it shows netbios-ssn working, so that's
: >available and there.
: >
: >I made sure lokkit was set to no firewall, and then even uninstalled it.
: >
: >Any ideas? I have been pounding away at this for 4 days now, and am going
: >insane.
: >
: >Thanks,
: >-geoff
: >
: >Exact Error:
: >[2001/11/20 01:12:04, 1] smbd/files.c:file_init(215)
: >   file_init: Information only: requested 10000 open files, 1014 are
: >available.
: >samba at

More information about the samba mailing list