Samba Accessed Denied Problem.

Chokola, Peter J (Peter) pchokola at
Wed Nov 14 07:46:02 GMT 2001

Dear Sirs,

We have been using Samba loaded on several SCO Unixware 7.1.1 servers
successfully with Windows NT 4 clients for a long time.  We now need to set
up Windows 2000 clients to connect to our servers through Samba, but we have
tried for a month now and can not seem to get it to work.  We have tried
various versions of Samba, including the latest 2.2.2 version, and even
different server operating systems, including Red Hat Linux, but they have
not helped.  In fact, Samba 2.2.2 sucked up so much computer resources that
it made our Oracle Database completely useless and we had to remove it (I am
sure you are aware of this problem since it is listed on many newsgroups).
We have tried different suggestions from the various newsgroups with regards
to setting up Samba and the client computers, but they have not helped.  My
only guess is that there is some combination of the settings in the Samba
config file and the Windows 2000 security that allows Samba to work

The main problem we are experiencing is that we can create directories and
files, and we can delete the files, but we can not delete the directories.
Depending on the version of Samba we are using, we get the following errors
when we try to delete the directory.  The errors are as follows:

1.  Cannot remove folder <folder name>:  The mounted file system does not
support extended attributes.
2.  Cannot remove folder <folder name>:  Access is denied.  The source file
may be in use.

We use Samba in a production environment so our need is urgent.  It has been
an excellent product and we would like to continue using it so any help as
to how to configure our computers would be greatly appreciated.  Also, do I
set up Windows XP the same way?

Peter Chokola
Lucent Technologies
Room G03
19 Schoolhouse Road
Somerset, N.J.

Email:   pchokola at
Phone:  (732)-748-7503
Fax:      (732)-748-6731

More information about the samba mailing list