samba 2.2.2: "./configure --with-pam" -> error

Markus Amersdorfer markus.amersdorfer at
Tue Nov 13 10:54:10 GMT 2001


I tried to compile samba-2.2.2 on two different Mandrake-7.1-machines
and on a Debian-Potato and started with a few "--with-..." additions to
./configure each time ending up with an error (error code "1").
I tracked it down that the problem only exists as soon as I add
"--with-pam" to the command line:

 ./configure --with-pam
 checking whether to support ACLs... no
 checking whether to build winbind... yes
 checking configure summary
 configure: error: summary failure. Aborting config

My other options "--with-smbmount", "--with-pam_smbpass",
"--with-libsmbclient" and "--with-winbind" all work fine.

Can anybody enlighten me and tell me what I'm doing wrong?


Sometimes I think the surest sign for intelligent life elsewhere in
the universe is that none of them ever tried to contact us.
                              < Calvin & Hobbes by Bill Watterson >

More information about the samba mailing list