netbios name problem

Paul Ogranovich paul.ogranovich at
Tue Nov 13 10:16:02 GMT 2001

Hi All,

   We are running Samba 2.0.7 on Solaris 5.7 server. It is registered with
WINS under 3 different names ("netbios name" and two "netbios aliases").
  Two of the names always work fine. We can do "net view" against those names
and they always respond with correct list of shares and always allow proper
connections to those shares. For some reason the third name behaves
Some times it works fine, but some times (so far I couldn't find any
of this behavior with any other events) when I do "net view" against that name
it returns "System error 5 has occurred. Access is denied." message. The other
names still work at the same time. After some time the "broken" name starts

  Initially we saw this problem on terminal servers only, but recently I ran
of a similar (I guess) problem on one of our workstations. In that case the
"net view"
against that "broken" name still worked, but it would show only one share
(instead of
expected two).

  Does anybody know what could cause such behavior and what would be a fix for
it ? 

Thanks for your help,


More information about the samba mailing list