smbstatus & connections.tdb

Lewis, Terry {Info~Palo Alto} TERRY.LEWIS at ROCHE.COM
Thu Nov 8 11:55:07 GMT 2001


  I fixed this by resetting the group and world permissions to allow read
execute access for the directory/usr/local/samba/var.  During installation,
access permissions for this directory were apparently restricted to root


> -----Original Message-----
> From:	Lewis, Terry {Info~Palo Alto} 
> Sent:	Wednesday, October 31, 2001 3:28 PM
> To:	'samba at'
> Subject:	smbstatus & connections.tdb
> Greetings,
>   After recently upgrading Samba from 2.0.7 to 2.2.2 on my Solaris
> Unix servers, I have problems running command 'smbstatus'.  When
> I run smbstatus as root, it correctly displays connection information
> for users who've mapped network drives to server shares.  However,
> when I run smbstatus as non-root, instead of displaying connection
> information, it issues the message "connections.tdb not initialised'.
> This didn't happen with the earlier Samba release.  How do I fix this?
> Terry

More information about the samba mailing list