WinXP - Can Join 2.2.2 domain - Not log on

Joe_Pfaltzgraff at Joe_Pfaltzgraff at
Fri Nov 2 12:13:47 GMT 2001

Joe Pfaltzgraff at PATAPSCO
11/02/2001 03:12 PM

I've been following this discussion, and I just wanted to say, I'm having the
same trouble using domain users with the released version of XP.  I've tried
everything I can think of so far....


(* Ted Wisniewski wrote:
(* > I have tried the "SignorSeal" registry hack I found in the samba 2.2.2
(* > distribution, however the registry editor refuses to enter it into the
(* Yes, you need the SignorSeal registry change, but the file contains a small
(* error. Open it with your favorite text editor, then make sure that the
(* REGEDIT4 line appears at the top, before any of the comments. It then works.

     I had done the registry change manually...  but your statement
does hold true...  Editing the file does remedy that.  I have placed
a debug file for the attempted logon at:

Perhaps this will help in identifying the problem.   Debug level was set
to 10.


More information about the samba mailing list