WinXP - Can Join 2.2.2 domain - Not log on

Ted Wisniewski ted at
Thu Nov 1 10:18:16 GMT 2001

(* On Thu, 1 Nov 2001, Ted Wisniewski wrote:
(* >
(* > I have tried the "SignorSeal" registry hack I found in the samba 2.2.2
(* > distribution, however the registry editor refuses to enter it into the
(* > registry. So I manually changed the registry entry from "1" to "0".
(* > But still I can't logon.  Am I missing something obvious?  If anyone
(* > has been able to get it working, what did you do that I have not?
(* I'm assuming you did reboot the XP client right?

   Yes...  it's windows....  ;->  I have tried a number of different
things....   just short or re-installing...  I even did a system restore
back to the day I installed it.  I have an "lmhosts" that has the info
on the the domain controller in it..  I have also set the WINS server
to PDC...  I am at a loss....  


|   Ted Wisniewski    		     INET:  ted at        |
|   Information Technology Services         ted at         |
|   Plymouth State College                  tedw at     |
|   Plymouth NH, 03264               HTTP: |

More information about the samba mailing list