Smb Retry and SSL

D&D Jordan donj at
Fri Mar 2 21:51:49 GMT 2001

After posting to samba-nt and samba-technical I was told that this was the

Running 2.0.7-21

Feb 22 12:42:41 server1 kernel: smb_trans2_request: result=-32, setting
Feb 22 12:42:41 server1 kernel: smb_retry: sucessful, new pid=32561,

I have removed the system from the domain, erased the SID's,
reset the computer account, rejoined the domain and still get this error.
This is exceedingly troublesome because when it decides to send an error to
the console I
have been in the process of editing files, scripts, etc. and it drops the
error message
right into the middle of what I am working on.

Also, running "smbclient -L server"  I am getting this error:
SSL:  Error error setting CA cert locations: error: 00000000::lib(0)
:func(0) :reason(0) trying default locations.

I tried setting "ssl=no" in the smb.conf but it still comes up.

This has been going on for weeks and I would like to resolve it if I could.

More information about the samba mailing list