IPC$ Access Errors - Further problem

Ian R Collins IanC at Olford.com
Thu Feb 15 17:10:20 GMT 2001

I have continued to work on this problem. 

I am doing a test of the client and it am getting the error message of 

unknown parameter encountered: "encrypt password"
ignoring unknown parameter "encrypt password"

This is when doing a smbclient -L localhost -U% test..

Please help

Ian R. Collins
Information Systems Manager
WEB: www.Olford.org/ <http://www.olford.org/> 
Phone: 901 757 7977
Facsimile: 901 757 1372
Direct: 901 432 7177
Email: IanC at Olford.com <mailto:IanC at Olford.com>

-----Original Message-----
From: Ian R Collins [mailto:IanC at Olford.com]
Sent: Thursday, February 15, 2001 9:15 AM
To: Samba Lists (E-mail)
Subject: IPC$ Access Errors

I have been working a lot on setting up a Linux Server using Corel OS

I have read most of the Samba manual and worked through it. 

I have check my encryption settings and yet I am still getting the IPC$
access error asking for a password which is always "incorrect" even though I
am have tried every password I know.

Questions== Is their another reason for the IPC$ errors that I am unaware

Question == Where is IPC share located what is it?

Thanks one and all 

Ian R. Collins

More information about the samba mailing list