Daemon, Password

Rob Hutton rob.hutton at ecommsecurity.com
Thu Feb 1 17:44:32 GMT 2001

 Two things,
  Make sure you have uninstalled the Samba RPMs that you installed with 
Redhat.  You will see all kinds of problems if you don't.
  On the password thing, check you "encrypt passwords" setting.  If it is 
off, Samba will expect unencrypted passwords which Win98 will not do by 


On Thursday 01 February 2001 12:37, Toshihide Tony Nakamura wrote:
> Hi,
> I guess I will be responding to my own thread.
> I was not able to start smbd and nmbd daemon
> by the method introduced by the document.
> However, I was able to use the command
> /usr/sbin/samba {stop|start}
> to start the daemon.  Only thing I don't understand
> is whether this command was installed when I installed
> samba from tar, or it came with RedHat 7.0 because I
> remember that I installed it @ RH install time.
> I have another problem.  I tried to map a network drive
> from Win98, and it seems to be connecting to Samba server,
> but I am getting an invalid password error.  I tried to change
> the password level parameter for smb.conf but not effect.
> I'd appreciate any help.
> Thanks,
> Tony

Rob Hutton
eCommSecurity, Inc.
(770) 216-9990

This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they
are addressed. If you have received this email in error please notify
the system manager.

This footnote also confirms that this email message has been swept by
MIMEsweeper for the presence of computer viruses.


More information about the samba mailing list