McEldowney, Michael MMcEldowney at deltaregional.com
Thu Feb 1 17:49:19 GMT 2001

version of Samba?

I run 2.0.7(installed from rpm) on a RH7 machine.  The startup script
from my installation is '/etc/rc.d/init.d/smb'  Have you looked there?


-----Original Message-----
From: Toshihide Tony Nakamura [mailto:tony at uickarate.com]
Sent: Thursday, February 01, 2001 10:49 AM
To: samba at lists.samba.org
Subject: daemon


I am struggling with starting smbd and nmbd as daemon under
RH7.0.  I made a file just like the example in the doc:

/usr/local/samba/bin/smbd -D
/usr/local/samba/bin/nmbd -D

which I called "startsmb".  Then I changed added the execution 
permission and ran it, but it doesn't run as a daemon.
I also tried running both commands from the command line, but
it doesn't show up as my process:
ps ax |grep smbd
would give me just
1234 pts/0    S    0:00 grep smbd

Would you have any idea what the problem could be?

Thanks in advance!

Tony Nakamura

More information about the samba mailing list