Disappearing files

Peter Schmitteckert peter at schmitteckert.com
Thu Feb 1 13:33:53 GMT 2001

Hash: SHA1


> I have created a samba server to share Solaris files with NT4 and
> Win2000 workstations. In early testing it has worked ok. Today a user
> created a file in a Unix directory while he was on an NT4 box.
> That file is now not visible to the Windows environment through
> explorer. It is visible on the Unix side and has similar permissions
> to other files which are visible both places. The file is visible
> using dos and mapping a drive and using the DIR command.

Some months ago I also had the strange behaviour, of Files getting _sometimes_
lost when connecting from NT4.0 SP5 to Samba 2.06 / 2.0.7, while
the connection to an W95 worked fine.
My NT box had a NE2000 10MBit clone, and my Samba Serve a 100MBit EEPro100.
A few days later I got a  second 100MBit EEPro100 for my NT box and everything
went fine. The funny thing is that when I use a smbclient running Linux on
the NT box everything worked fine.

Maybe you have a similar problem,
Best wishes
Dr. Peter Schmitteckert / IT-Consulting
s-mail:  Fridolinstr. 19, 68753 Waghäusel
Web:     http://www.schmitteckert.com
e-mail:  peter at schmitteckert.com
Tel.:    07254/951896
Version: GnuPG v1.0.4 (GNU/Linux)
Comment: For info see http://www.gnupg.org


More information about the samba mailing list