Samba 2.0.7 users not able to map drives

William R. Knox wknox at
Tue Sep 26 18:15:27 GMT 2000

I got this output when I had samba, due to an apparent memory leak in
the printing side of things, hog up all the remaining memory on my
machine. We now stop and start our 2.0.7 samba on our Solaris 2.6 boxes
every night to avoid this problem.

Good luck!

			Bill Knox
			Senior Operating Systems Programmer/Analyst
			The MITRE Corporation

Enrico Payne wrote:
> Hi,
> My Samba 2.0.7 servers (3 of them) have been running happily for a few
> months, and have not been rebooted for 15 days now.
> My problem is that suddenly users (Win9x) clients started losing their
> connections to drives, and when they tried to reconnect, they got Err: 53 on
> all the smb shares. I checked the number of smbd daemons running on the main
> server (163 in total).
> I was not sure what was causing the problem, but restarting samba with samba
> restart seems to have solved the problem.
> Does anyone have an idea as to what causes this? Is there perhaps a limit to
> the number of services running on the process table, or is there a limit to
> the number of smbd daemons that a server can have?
> Any help in this regard would be appreciated.
> Regards
> Enrico Payne

More information about the samba mailing list