NT question re: Can't find network & SWAT question

Brock Murch bmurch at fearless.er.usgs.gov
Tue Sep 12 16:33:04 GMT 2000

This may be a dumb question, however, I have been using samba to share
out my large drive on my linux box to a NT box. It works fine, unless,
the NT user is anything less that a system adminitrator on the NT box.
Otherwise it indicates "Can't find network or network not started" when
the network neibourhood is clicked on. Is this a NT thing or samba
thing. Tried to grant the user everything on the NT box..... but nothing
seems to work!

The user is set up with an account on the linux box. security=user in
the smb.conf.... Any ideas? Oh ya, tried to use SWAT and it seems to
work on http://localhost:901 , however, doesn't show anything under
current shares ( should it? ). smbclient -L localhost does show the
shares, but smbclient -L  'hostname' comes back with an error:

added interface ip= bcast= nmask=
session request to hostname' failed (Not listening for calling name)
session request to *SMBSERVER failed (Not listening for calling name)
What's up with that?

Any advice appreciated. Thanks

Brock Murch
Web Programmer

US Geological Survey
Center for Coastal Geology
600 4th Street South
St. Petersburg, FL  33701
ph: (727) 803-8747 x3089 fax: (727) 803-2032

email: bmurch at cfcg.er.usgs.gov

More information about the samba mailing list