Margaret Doll Margaret_Doll at
Sun Oct 29 22:01:56 GMT 2000

Dear samba bug solvers,

	I just upgraded to Linux RedHat 7.0 with current patches on my server.

	I have samba-common-2.0.7-21ssl
		samba-2.0.7-21ssl  on the system.

	Most of my users log onto an auxilliary disk with disk quotas.
Only my regular account and a few others are in /home.  This was the setup
for RedHat 6.2 and the samba 2.0.6-9 which worked for all users.  The
/etc/smb.conf file from the old server has been placed in /etc/samba on the
updated system.

	On the new system if I log into the server through a windows
computer, I can see my directory and open my directory after supplying a
passwd.  My home directory is in /home.  If I log into the server as a user
who has their home directory on an auxilliary disk, I can see the user's
home directory on the server.  However after supplying the appropriate
passwd, samba says that my passwd is incorrect.  I had just added the
user's passwd using smbpasswd on the server, so I am sure of the passwd.
I have tried this repeatedly with users logging into home directories on
/home and users on the auxilliary disk.  The logins work for the home
directories on /home, but not the others.

	This was an upgrade of a production system, so I need a solution as
quickly as possible.

	What is the function of the /etc/samba/smbusers file?  The names
which can open their home directories on the server from the PC, are not
listed there.

					Margaret Doll  (x3-1982)
					margaret_doll at
					(401) 745-7306 (beeper)

More information about the samba mailing list