Help! bind failed on port 139 ... Address already in use

Hung Nguyen-Manager nhung at TMA.COM.VN
Fri Oct 20 08:13:33 GMT 2000

Thank you very much for your prompted reply

All of you're right, my linux started smbd within rc.d already
and I started the second one. Both failed

I don't have lsof as Robert Dahlem suggested, neither know where to get
I ran netstat -a and saw the port netbios_* has been on listening state
(it's wierd that "ps -ef| grep smbd" gave no trace of a smbd running)

and I looked into init.d, seeing smb there already 
so I must comment out the lines for netbios in /etc/inetd.conf and run
/etc/rc.d/init.d/smb restart

IT WORKS now, since I saw smbd -D and nmbd -D from the result of 'ps'

BUT I still couldn't access to this server fs from my Windows 2000
Profession PC. 
I could browse the workgroup and saw the server. Clicking on it will

	The account is not authorized to log in from this station

However, another Win95 machine could access this server, after typing in
the password for user account.
The problem seems to be relating to the encrypted password of Win2000
I don't know whether we can do something at the linux machine, rather
than updating the registry of my Win2000 to use Plain Password ?
(Since using plain password seemed to compromise the security, isn't

I'm trying to find in the samba documents to see if there is a solution
for this. Anyway, any quick help is appreciated, because I'm in hurry

Thank you once more for your help

Hung Nguyen 

More information about the samba mailing list