Cannot load data files over samba, but can execute programs

WILHELM,TREVER (HP-Vancouver,ex1) trever_wilhelm at
Thu Oct 19 16:11:22 GMT 2000

Dear Andrew Tridgell,

I have found what appears to be a problem with Samba related to section 2.8
in the sambafaq.txt file provided with samba 2.0.7.  I have a software
package installed on an HP-UX 10.20 Unix samba server.  I have NT and Win2K
machines mapping this samba share to run the software.  This all works fine.
However, once the application is open, I cannot load data files into the
application if the samba server is version 2.0.6 or 2.0.7.  I can however,
load the data files if the samba server is version 2.0.4b.  

I've read through the samba faqs and found some mention of locking.  I have
tried to configure samba with locking off and it still doesn't work.  What
could be different about the different versions that do not allow me to load
the data files directly off of the samba server.  I can browse the files in
an NT explorer and even copy them to my local PC with NT explorer.  I just
cannot load them into the application.

Thanks in advance for any suggestions.

                Trever Wilhelm - ME CAD Support Engineer
                Hewlett-Packard Co.
                18110 SE 34th Street Vancouver, WA 98683
                Ph: 360.212.2106 Fax: 360.212.7812
                twilhelm at <mailto:twilhelm at> 

More information about the samba mailing list