compile error

Jim_Park at Jim_Park at
Tue Oct 10 02:26:37 GMT 2000

I am not an experienced system administrator, in fact I am self taught, and
having tried several alterations I still get the same error message trying
to compile. Can some one offer any advise!

The end of the compile messages on the screen look like this.

checking whether to support utmp accounting... no
checking whether to install Using Samba book... ${prefix}/swat/using_samba
checking how to get filesystem space usage
checking statvfs64 function (SVR4)... no
checking statvfs function (SVR4)... yes
checking if large file support can be enabled
checking configure summary
ERROR: No locking available. Running Samba would be unsafe
configure: error: summary failure. Aborting config

I have had a look at the config.log, which is 168K long and wasn't able to
work out what was wrong from that.

Operating system HP-UX 10.2

Thanks jim park

Mr. Jim Park
PO Box 1088
Launceston TAS. 7250
Ph. 03 6324 4592
Fax. 03 6324 4621
Mobile: 0417 368 188
E-mail: jim_park at

More information about the samba mailing list