Question concerning "swat"

marco.mueller at marco.mueller at
Mon Oct 9 09:50:36 GMT 2000

Externe Mail    Marco Müller/Bechtle-Weigang/Bechtle-Gruppe/DE    09.10.2000


I don't know if this news group is the right one for my problem. If not perhaps
you can tell me the right one - thanks.

I'm using a SuSE 6.4 Server, installed just by selecting "Network Server" in the
config menu. I configured many other servers by the same way. Samba and Swat
will be installed in this package "Network Server".

Now I have "unhashed" the swat-entry in the inetd.conf file like I always do
that. I restarted inetd and the following message occurs when I try to start

(Embedded image moved to file: pic07803.pcx)

I cannot belive that because I have installed that server like any other server
in my network and all of them are running fine with swat! In the web-based admin
tool "webmin" you can also find a version of swat, but this version don't works
too. So it could not be a problem of swat.

So I tried to find out differences to my other servers. I found one:

     -  I use dhcpcd to receive an IP adress from an DHCP server (and that works

I have not tried it out yet but I cannot believe that this could be the reason
for that. All other services seem to run ok.

Could you please give me a tip to fix this problem?

Mit freundlichen Gruessen

Marco Müller
Phone:    +49 711/9478452
eMail:    marco at

-------------- next part --------------
A non-text attachment was scrubbed...
Name: pic07803.pcx
Type: application/octet-stream
Size: 28729 bytes
Desc: not available
Url :

More information about the samba mailing list