Really Wacky Problem!

Mukesh Vadgama mvadgama at
Tue Mar 14 04:55:45 GMT 2000

Hi Jim,

Thanks for your pointers. This one has to mentioned on the Samba Pages
or Docs somewhere. Sun/Solaris 2.7 apparently have their own netbios
daemon which was conflicting with the samba daemons. I stopped the 
"nbdaemon" and everything worked right away. The nbdamon runs on the 
same port 139.


On Mon, 13 Mar 2000, Jim Watt wrote:

> --On 03/13/2000 7:14 PM -0800 Mukesh Vadgama wrote:
> } Seems like rlogin is stopping the connection. I will try and get hold
> } of tcpdump see what that comes up with.
> That will at least confirm what the input for the session request
> looks like.  But as I think about this problem some more, I don't
> see how the problem could be external to the server itself.  It's
> as if it's getting a session request with a called name other than
> "zeus", but from your description of what you've tried, that's
> not really very likely.
> A better approach might be to increase the debug level on smbd
> on zeus, and see what the data that the smb daemon is receiving
> looks like from "inside" the machine.
> Jim
> -- 
> Jim Watt                               jimw at
> PE Biosystems                          Voice (desk): +1 408 577 2228
> PE Informatics Division                Fax:          +1 408 894 9307
> 3833 North First Street                Voice (main): +1 408 577 2200
> San Jose CA 95134-1701

More information about the samba mailing list