Windows Installer (Office2K) problems

Gregory Leblanc GLeblanc at
Sun Jun 25 06:52:54 GMT 2000

We've had a copy of Office2K at the office for months now, and I've been
trying to get it to install from our Samba server.  The server is a RedHat
linux box running Samba 2.0.5a-1.  I've tried it via UNC and mapping a
drive, and I've tried all of the case mangling things that I can.  It works
just fine from NT4 SP4 and SP5.  Anybody else tried this, or made it work?
If so, can I get a copy of the relevant sections of smb.conf?  Thanks,

Here's the global stuff from smb.conf:

workgroup = ntdom
comment = CD-ROM tower
strict locking = no
share modes = yes
password server = mrbig secundus thumper
local master = no
security = DOMAIN
encrypt passwords = yes
wins support = no
os level = 2
domain master = no
prefered master = no
preserve case = yes
netbios name = blofeld

;case sensitive = no
default case = lower
;preserve case = yes
preserve case = no

;short preserve case = yes
short preserve case = no

mangle case = yes
;mangled names = yes
mangled names = no


printing = bsd
printcap name = /etc/printcap
load printers = False
print command = /usr/bin/lpr -r -P %p %s
create mode = 0755
add user script = /usr/sbin/adduser -d /home/samba -g samba %u

| Windows NT has detected that there were no errors |
| for the past 10 minutes. The system will now try  |
| to restart or crash. Click the OK button to       |
| continue.                                         |
|                      < Ok >                       |
(sigline nicked from Jayan M on comp.os.linux.misc) 

More information about the samba mailing list