I have problems mouting password protected SMB shares

Gregg Llloyd sonylloyd at hotmail.com
Thu Jul 27 05:43:17 GMT 2000

>From my RedHat Linux 6X computer, I am trying mounting some shared
drives that are on some windows computers of my Lan.
I have no problem mounting drives that are not password protected
using following command:
# smbmount "\\\\Net_Bios_Name\\Share" -c 'mount /mnt'
But when the drive is password protected, Linux complains that
there's an authentification problem. Here what I use to mount them:
# smbmount "\\\\Net_Bios_Name\\Share" -U <login_Name> -c 'mount /mnt'
I've tried the Login Name to access the share, with no success.
I've even tried the password to access that windows 95 share. Same
Is there a step I am missing..something like disabling "encrypted
authentification" on the windows 95 PC and making sure it's using text

Thanks for help

NB: Could anyone gently replies to my e-mail adress: sonylloyd at hotmail.com, 
as I am not a member of this mailing list
(not my fault...it was not possible to subscribe as a member of this 
listfrom Samba web site today..)

Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com

More information about the samba mailing list