Browsing woes (con't)

Tim Boyer tim at
Wed Jul 26 15:22:55 GMT 2000

As I posted a few days ago,

>> When I try to browse from, say, my Win2K desktop, I get
>> Windows is not accessible
>> The Network Name cannot be found.
>> But it _is_ accessible.  SAMBA can still _see_ everything just fine - all
>> the shares show up; all the printers work.  It's just that nobody can
>> browse.

I've since gone through the fault tree again, and found one that I missed.
But it still doesn't give me any clues.

smbclient -L localhost -U%

gives me

session setup failed: ERRSRV - ERRbadpw (Bad password - name/password pair
in a
Tree Connect or Session Setup are invalid.)

I can't find anything with that error message.  It's not _really_ a bad
password, because I can do

smbclient '\\denmantire\tmp'
Domain=[WINDOWS] OS=[Unix] Server=[Samba 2.0.6]
smb: \>

which works just fine.  As I've posted before, all the shares work - I just
can't browse.

I've looked at the 'Troubleshooting Browsing' section in O'Reilly.  Except
for the 'smbclient -L denmantire' giving me the same error as above,
everything else seems to be working - i.e., nmblookup '*' sees all of the
clients, net view \\denmantire shows me all of the shares, etc.

Everything works except browsing!

I'm about to give up, and tell everyone 'It's a security feature, not a
bug!'.  <g>

-- tim --

Tim Boyer
IS Manager
Denman Tire Corporation
tim at <mailto:tim at>

More information about the samba mailing list