FW: Access Denied

Paul Woods paul.woods at xeikon-usa.com
Wed Jan 19 02:17:14 GMT 2000

I just realized that I have been trying this from only one other machine and
maybe it was something to do with NT.  I tried to mount from a Win 95
machine and it works just fine.  I guess it's the NT authentication problem.

Do I need to be Administrator on the NT box if I point my SAMBA box to the
NT box for authentication?

Thank you,

From: "Paul Woods" <paul.woods at xeikon-usa.com>
To: samba at samba.org
Subject: Access Denied
Date: Tue, Jan 18, 2000, 7:57 PM


I just installed Samba-2.0.5a_for_MacOSXServer on my server.  The local
smbclient works just fine and all the tests up to 7 run just fine.  At test
8 (net view //servername)  I receive this error message:  system error 5 has
occurred  access is denied.

I can see the smb server in my network neighborhood and I can mount it from
the UNIX host, but from any of the PC clients, I get the access is denied
error.  If I try to mount the server through the network neighborhood.  I
get an error that claims the account is not authorized to login from this

I have tried this with and without the hosts allow and there are currently
no entries for host deny.  I have tried this with passwords and without.

Which setting(s) is incorrect?  Any ideas?

Thank you,


More information about the samba mailing list