Access problem

Arnick Hahn arnick at
Sun Jan 9 23:52:08 GMT 2000

Hello all,

I have been trying to set up Samba on our Linux Redhat 6.1 server for some
time now. (Our clients are all Windows NT 4.0.)
And it seems to work, except that it is working only on my machine.

When I double click on our server via Network Neighborhood, it prompts for
the UNIX user name/password. I can login without a problem from my machine,
but if I do the same on somebody else's machine, it says:

\\server is not accessible.
The account is not authorized to login from this station.

(But server at least shows up in their Network Neighborhood)

Network setting on all our machines are exactly the same (except for each
machine's IP addr), and I just can't seem to figure out why it's working on
my machine, but not on others.

I tried tests in DIAGNOSIS.txt, and noticed that test 8 (type the command
"net view \\BIGSERVER") passes on my machine, but not on others. When tried
on other machine, it says:

System error 5 has occured.
Access is denied.

So, I followed one suggestion that was listed in DIAGNOSIS.txt. I added the
"IP address of BIGSERVER to the "wins server" box in the advanced tcp/ip
setup on the PC," but to no avail.

Samba's working even when I removed the IP address from wins server box on
my machine...

Just in case, following is my smb.conf:

# Global parameters
	workgroup = QUILL
	server string = Samba Server
	passwd program = /usr/bin/passwd
	log file = /var/log/samba/log.%m
	max log size = 50
	dns proxy = No
	socket options = TCP_NODELAY

	comment = Home Directories
	read only = No
	create mask = 0750
	browseable = No

	comment = All Printers
	path = /var/spool/samba
	create mask = 0750
	print ok = Yes
	browseable = No

	path = /home/shared
	public = Yes
	read only = No
	writable = Yes
	create mask = 0777
	guest ok = Yes

Any help would be appreciated greatly.
Thank you very much in advance...

- arnick

More information about the samba mailing list