Bug in 2.0.7pre2 (panic when editing smb.conf) solved

MANEL Rodero (LCFIB Systems Analyst) manel at fib.upc.es
Tue Apr 4 08:28:00 GMT 2000

> Known issue I think - fixed in 2.0.7pre3. Please
> download and try out.

I've downloaded 2.0.7pre3 and the problem with PANIC when you edit 
smb.conf by hand is corrected!

Many thanks!

PS1: Another problem with changing password from Windows 9x control 
password applet (not finding the Domain Controller) is solved too!

PS2: Where can I found a list of "bugs" or problems solved for every 
version of Samba, for example, from 2.0.7pre2 to 2.0.7pre3? If I had 
this file, we could see that this problem was fixed in the new release 


  o o o   MANEL Rodero                   | Laboratori de Calcul FIB
  o o o   TGS TIC (Analyst)              | Campus Nord - Modul B6
  o o o   Laboratori de Calcul FIB       | Jordi Girona, 1-3
  U P C   FIB - UPC                      | 08034 Barcelona (Spain)
  Email : manel at fib.upc.es               | Tel : +34 93 401 6943
  WWW   : http://alabi.fib.upc.es/~manel | Fax : +34 93 401 7040

More information about the samba mailing list