Slowww access from Win9x to Samba Shares

Jones, Rich Rich.Jones at
Mon Sep 27 13:26:57 GMT 1999

I've run into the same problem.  The 2.0.3 I'm using at work has no
problems, but the updated 2.0.5a at home takes super long to even pull up a
list of shares.  I'm thinking about backreving to 2.0.3 to see if the
problem goes away.  BTW I'm using the same config file from the Slackware
3.5 release which was I think 1.9.18p5 (I think that was the version :) -
its been a while).  

I upgraded the Slack machine to RedHat 6.0, kernel 2.2.5-22, and applied the
2.0.5a rpm to the system.  Since then, I have had really slow net-hood
access. I find once I get the connection, I can move around with an
acceptable delay.  

When I tried setting up access rights to the /home/http directory, I wanted
to give full rights to a group called 'editors'. I added the group and added
the users who will have access. Everytime I try editing or adding files I
get Access Denied.  So then I issued a chgrp users on the /home/http
directory and I then had access to delete and modify files.  Is there a
samba-group list I need to setup?  This worked in the older versions.


> -----Original Message-----
> From: Robert W. Fowler III [mailto:rfowler at]
> Slow connections
> login isnt too bad ...  4 sec. tops
> but its at least 10 seconds or more to access Samba shared Printers or
> Directories. this is a 10/100 network using Redhat 6.0
> with Samba 2.0.5a ...   everything works great Except for access
> times. 

More information about the samba mailing list