Problems connecting to Samba Server

Villagomez, Sigrid H VillagomezSH at
Fri Oct 1 18:24:45 GMT 1999

I installed Samba (bbf format) on AIX 4.3.2 for the first time.  The client
is NT 4.0(SP 5).

I am able to connect to the tmp share name.  Also, after a few attempts I
was able to connect to another share name that requires a password.  When I
powered on my PC the next day, I was asked to enter the network password, I
did.  I typed the username and password but it was rejected.  Next I tried
connecting using the command line.  It failed.  This time, however, I got a
message, "System error 86 has ocurred"  "The specified network password is
not correct." 
I have rebuilt the samba password file ( from my /etc/passwd to
no avail.  
The net command that I am using from NT is, NET USE X: \\ServerName\ShareDir
/USER:username, also I tried, NET USE X: \\ServerName\ShareDir password
/USER:username.  Nothing seems to work. 
net view \\ServerName works OK.
nmblookup works OK.
netbios-ssn is in Listen state.
I can connect directly from the AIX system using, smbclient
//ServerName/ShareDir -U username.
Where did I screw up?

Any help will be greatly appreciated,



# Samba config file created using SWAT
# from edsA (
# Date: 1999/09/30 10:23:26

# Global parameters
	workgroup = EDSA
	netbios name = EDSA
	server string = Samba Server
	security = SHARE
	encrypt passwords = Yes
	log level = 3
	log file = /var/samba/log/log.%m
	max log size = 50
	socket options = TCP_NODELAY
	os level = 65
	preferred master = Yes
	domain master = Yes
	dns proxy = No
	wins server =

	comment = Test file space
	path = /tmp
	read only = No
	guest ok = Yes

	comment = eDS test feed
	path = /eds/deliv/edsdir
	valid users = edscx
	read only = No

	comment = eDS Service
	path = /eds
	valid users = eds
	read only = No

	comment = SHV Home Directory
	path = /home/%s
	valid users = shv
	read only = No

More information about the samba mailing list