I tried all the trouble shooting steps but nothing worked

Troy Williams fenris at sympatico.ca
Sat Nov 6 23:10:48 GMT 1999

I tried all the trouble shooting methods that were outlined at
http://us1.samba.org/samba/samba.html to no avail. It seems that my pc can't
see the linux box. I can ping both machines using names and ip's, I can
telnet into the linux box. But the funny thing is that the I can't ftp to
the linux box. I am running mandrake 6.1. The odd thing is that before I
changed the nic's it worked fined with my old bnc cards. The bnc cards were
etherlink 3c305, everything worked fine. I got three network cards, all the
same dfe 530tx by d-link cards. I put two cards into win98Se and I think
that is were the problem lies. one card that connects to my schools network
obtains it's ip by dhcp and the other cord is used for my intranet. I
changed no samba settings, so I figured that it would work no problem if it
recognized the nic.

Any help would be greatly appreciated.

Troy Williams

More information about the samba mailing list