SAMBA digest 2091

Brian Ginter brg at
Sat May 15 18:52:48 GMT 1999

I ran into this problem with an old DOS program on a Netware 
server.  When I moved the program to a smaller volume the 
problem went away.  I concluded that the old program had a 
problem recognizing disk space on large volumes. Try setting the 
max disk size option in smb.conf and see if that helps.

> I'm looking at migrating a small Netware 3.12 server to a Linux box with
> samba for a small office. They use a DOS program called `ACCPAC' to do
> their accounting; both the program and it's data reside on different
> exported volumes on the netware system. I set up a linux box (for
> testing- deployment later, maybe) to make sure the program would run
> with samba before going ahead and just doing it. (lucky me) Most of the
> ACCPAC worked OK, except for the general ledger portion. if you tried to
> do anything in the ledger, it gave an `Insufficient Disk Space' error. I
> played a bit, but to no avail.

More information about the samba mailing list