Insufficient Disk Space

Ian Eure ieure at
Fri May 14 16:12:36 GMT 1999

I'm looking at migrating a small Netware 3.12 server to a Linux box with
samba for a small office. They use a DOS program called `ACCPAC' to do
their accounting; both the program and it's data reside on different
exported volumes on the netware system. I set up a linux box (for
testing- deployment later, maybe) to make sure the program would run
with samba before going ahead and just doing it. (lucky me) Most of the
ACCPAC worked OK, except for the general ledger portion. if you tried to
do anything in the ledger, it gave an `Insufficient Disk Space' error. I
played a bit, but to no avail.

Has anyone seen this or a similar problem before?

Samba was 2.0.3 on Debian Linux 2.2, kernel 2.2.5.

I have a copy of the program on my home network so I can play and debug;
I plan on setting the samba debug level high and watching my logs to see
what's failing. More info later, if available

| Ian Eure
<ieure at>                                 |
| Network Administrator, Cross Sound Appraisal
Company                    |
| "Believe it or not, there's more to being a sysadmin than
rabid         |
| technophilia."         --Annalee Newitz, "Invisible
Heroes"             |

More information about the samba mailing list