copy problem in samba 2.02

Zheng Bokui bokui at
Thu May 13 22:33:46 GMT 1999

Dear Gurus,
I'm playing with samba 2.02 in my FreeBSD 3.1-stable box. I can browze
the the server and its shares from my PC. The problem is when I tried to
copy files from my PC to the samba shares, I got the following errors
from my PC:

"Can't create or replace filename: the specified network response or
device is no longer available."

I got this prompt almost everytime I tried to copy files to the network
shares. But sometimes copy comand completed successfully without any
error messages.

I don't set any disk quotas in samba server and the user (which I log in
from my PC to the samba server) has write privileges the samba shares.
Any ideas?

Following is my smb.conf:

   workgroup = LANGROUP
   netbios name = FREEBSD
   server string = Samba Server
   debuglevel = 3
   load printers = yes
   printcap name = /etc/printcap
   printing = bsd
  guest account = ftp
  map to guest = Bad User
  log file = /usr/local/samba/var/log.%m
  max log size = 50
  security = user
  encrypt passwords = yes
  null passwords = true
   socket options = TCP_NODELAY
   interfaces =
   local master = yes
   os level = 65
  domain master = yes
   preferred master = yes
   domain logons = yes
   logon script = %U.bat
   wins support = yes
   dns proxy = no

   comment = Home Directories
   browseable = no
   writable = yes

   comment = Network Logon Service
   browseable = no
   path = /usr/local/samba/lib/netlogon
   guest ok = yes
   writable = no
   share modes = no

   comment = All Printers
   path = /usr/spool/lp
   browseable = no
   guest ok = yes
   writable = no
   printable = yes
   print command = /usr/bin/lpr -b -h -r -P%p %s
   lpq command = /usr/bin/lpq -P%p
   lprm command = /usr/bin/lprm -P%p %j
   create mode = 0700

   comment = Some Documents
   path = /var/doc
   public = no
   writable = yes
   printable = no
   valid users = bokui

Thanks in advance!


More information about the samba mailing list