Linux SMB Server-WinNT Network, Login probs

Rajat Hooja rhooja at
Tue May 4 20:04:04 GMT 1999

Hello. I'm running the latest samba 2.0.3 on redhat...I previously tried all
the redhat rpm versions.

I can get the smb server to show up in the NT Network Neighborhood. Publicly
accessible folders and files work fine. But when I try and setup an
individual user folder so that only one specific user can access it, it
doesn't work.

I try and open up a folder and it prompts me for a login/pass, i try both my
linux login and my WinNT login and I get the message "The account is not
authorized to login from this station."

I tried with many other WinNT and linux users and still get the same
response. I have tried all the redhat rpms, going back to the redhat 5.0
through redhat 5.2 rpm releases, along with the redhat 6.0 release. then i
tried the version off of the official samba site.

I have gotten this error with every version thus far.

Someone please help me out.



More information about the samba mailing list