Unusuall printig problem

lpierce at math.utoledo.edu lpierce at math.utoledo.edu
Mon May 3 22:56:54 GMT 1999

Original Message:
> Hello,
> As anybody ever experienced the following problem:
> When we try to print a page, we get the following error:
> Unable to start print job due to insufficient memory or invalid printer
> specification
> The strange thing is that it was working fine before, we tried to add an
> additional printer
> and after that nothing was working.  If we remove the printers and
> recreate just this one
> we get the same error.
> Printing works fine from the Solaris box.
> If anybody has a clue I would appreciate any suggestions, didn't find
> anything in the
> samba databases and my attempts to debug have all failed so far.
> Thanks in advance
> Felix.Tran at digidyne.ca

	I have the exact same problem printing from Wincenter NT 3.5.1
(Citrix), trying to print through a Sun Enterprise 3K running Solaris 5.6.
Every time that a print job is sent to the 3K, NT gives an error of
insufficient memory, and sends the job to the 3K. Once there, the 3K puts
the files in the print directory, and then creates a core file along with
the print file. Once a core file has been created, all of the lp tools in
Solaris start screwing up and giving seg faults when used.

	Like yours, this problem seemed to start out of nowhere. It was
working fine one minute, and stopped the next. One thing that I have
learned that is in /usr/local/samba/log-all, one of the users opened a
print connection that never closed.

	After a while, I was unable to even delete the printers.

	If you find a solution, please let me know.

		-Larry Pierce II

More information about the samba mailing list