smbmount -- what am I missing?

Lance Simmons simmons at
Tue Jun 22 12:07:54 GMT 1999

Yes, the -I option was the first thing I tried, since it's in the error
message. I've searched dejanews and the samba list for all smbmount articles,
and I've tried it about 20 different ways, with two slashes and with four
slashes, forward slashes, backward slashes, forward and backward slashes, etc.
I've been trying to use the new syntax (since I've got a recent version of
samba), but I've tried every format I've seen in any of my searches. I can't
help but think I'm missing something really basic.

The only configuration I've done is to enter the IP address in /etc/hosts. Do I
need to configure something else?

The only thing that seems unusual in my situation is the dot in the


Levent Gündogdu wrote:

> Hi Lance.
> >   Session request failed (131,130) with myname=<MYLINUXMACHINE>
> > destname=<WIN95.MACHINE>
> >   Called name not present
> >   Try to connect to another name (instead of <WIN95.MACHINE>)
> >   You may find the -I option useful for this
> Did you try the -I option? Didn't it work then? Please try and let uns know.
> Bye,
>  Levent.

More information about the samba mailing list