cannot access samba from WfWg running trumpet winsock

Manuel Wolfshant wolfy at
Mon Jul 19 21:22:26 GMT 1999

Hi all!

Here is my problem: I have installed RedHat Linux version 6.0 on a
computer and I want to share its resources via samba. Unfortunately, my
computer - which is running WfWg 3.11 for Eastern Europe and the trumpet
winsock TCP/IP stack is not able to see the samba server. Other
computers, running Win95, Linux and WfWg with M$ TCP/IP stack perform

I have tried the following combinations:
- samba-2.0.3 from the RH distribution and samba-2.0.4 from, on the Linux box
- trumpet version 2 and version 3.0d on the Windows machine
I also tried to tweak the smb.conf file but I had no success. Now, I
know that one solution would be to replace trumpet; however M$ stack
seems to break all other clients on the computer (including CuteFtp &
Netscape which work just fine with trumpet).

So: what am I doing wrong? Could anyone please help ?

Pls cc: your answer to my personal address, I'm not subscribed to the

More information about the samba mailing list