NT4 Help.

John Ronan j0n at tssg.wit.ie
Thu Jul 1 08:24:58 GMT 1999


I'm mailing here as a last resort, replies off the list would probably be

I have a samba box which is our main fileserver, It has been using NetBEUI and
working away happily.  The server is just serving shared drives, no logons or
anything required.  I've been reading the docs for a while and yesterday I
thought that I would remove the IPX/SPX and NetBEUI Stacks from the machines
here, set samba up as a wins server and get the whole lot running a bit more
efficiently.  I tried to set samba up as the wins server for our workgroup
(There are other workgroups on the subnet not managed by me).  Now none of the
machines can browse... I get the following error when I try and browse on the
workgroup in NT4.

"Tasmania is not accessible, The account is not authorized to log in from this

Yet I can still connect to the shared drives directly.  I also tried increasing
the log level to see was samba complaining about something obvious....

"smbclient -L" on the server shows all the machines in the browse list..

If anyone could help with this I'd really appreciate it.  I can provide log
outputs and my smb.conf file for anyone who's interested.


John Ronan <j0n at tssg.wit.ie>, +353-51-302411
Telecommunications Software Systems Group - WIT, http://www.tssg.wit.ie

Men are like.....Mini skirts.
If you're not careful, they'll creep up your legs.


More information about the samba mailing list