CANNOT BROWSE (the solution)

Fri Jan 29 02:11:18 GMT 1999

Hi all.

I´m using the binary distribution of SAMBA 1.9.16 on SCO3.2v4.2.

Last weekend we got a new server. Installed all applications and all
worked fine (as expected) ...

the win/nt clients could map the shares, but they could not browse the

I checked the "browseable=" options, but everything looked ok.

Increasing the debug level and stepping through the logfiles showed that
"/usr/local/samba/var/locks/browse.dat" could not be opened.

This failed because of missing access permission of ../var and
../var/locks to our users!

After setting the directory permissions - everything works fine again!!!

Due to the last "cannot browse" articles in this list, I post this one.
Perhaps someone has got the same error.

Once again: You all made a real good work on SAMBA! Go on.

best regards

snail: 	ANZER GmbH - Pieperstr. 14 - 32791 Lage - Germany
email: 	rick_ at
voice:	(0049) 5232 / 9777-21
fax:	(0049) 5232 / 78094

More information about the samba mailing list