SAMBA digest 1931

James D. Wilson netsurf at
Tue Jan 5 16:28:03 GMT 1999

Hash: SHA1


I have a Linux 2.0.35 kernel with SAMBA from the Caldera 1.3 CD and an
NT 4 Server configured as a workgroup member, with service pack 3, and
with the registry hack for cleartext passwords.  I have a user with
the same name and same passwords on both machines.  The Linux box is
in the same workgroup as the NT box.  I have the public directory
/home/public as well as the homes directory defined.  There is a
/home/www/Public directory with 750 permissions.

I can open and browse the public share from NT with no passwords and
no problems.
No matter what I do I cannot access the homes share (which shows up as
the username) as it asks for the username and password.  I type in the
same username and password as is on both systems for the user.

I've tried security = share, = user, no luck.
For security = server & password server I tried:

  password server = www (name of the NT machine in SMB)
                  = <www>
                  = <blank - no entry>
                  = ; entry commented out

Still no luck.

  Netbios is: 1999/01/04 19:05:19 netbios nameserver version 1.9.18p8

Is there something that I am missing here?  Your assistance is

- -
James D. Wilson

"non sunt multiplicanda entia praeter necessitatem"
    William of Ockham (1285-1347/49)

Version: PGP 6.0.2
Comment: Spammers are NetAbusers - Jail Them With The Other Criminals


More information about the samba mailing list