very confusing problem

Hank Burton wburton at
Mon Feb 22 17:13:38 GMT 1999

Samba Users:

We have a very perplexing problem at a client's location. The problem is
simply that we cannot copy files from a PII-450 station to a Linux Server
running Samba. The station can write to other network Win95 clients just
fine. The station can read from the Linux Server just fine, just cannot
write via Samba.

The card installed in the station is a NetGear FA310TX with the latest
drivers retrieved from the NetGear WWW site.

We have tried many options, but none have worked. We have already tried the
following, but to no avail:

* apply all TCP/IP, Winsock, and Win95 networking updates from Microsoft's
* upgraded to Win98
* removing and completely reinstalling the OS - Win95
* tried different network connections
* tried different IP addresses
* different login ID's
* different hub connections & hubs
* verified the cabling

What is very strange is that FTP and Telnet to the Linux server work just
fine. It is also strange that I can take this trouble system and connect it
to a completely different Linux Server and network and it will transfer as

The card installed at the Linux server where the xfers do not work is a
NetGear FA310TX. The card installed at the Linux server where the xfers do
work is an NE2000 compatible.

The Linux version at both locations is RedHat 5.1.

The Samba version at both locations is 2.0.0. We have considered trying
2.0.2, but from the fixes made we felt this wouldn't solve our problem.

The OS of the station is Win95 4.00.95A.

ANY HELP / IDEAS would be greatly appreaciated.

  Hank Burton
  Literati Information Technology, LLC     wburton at
  PO Box 638                     
  68 High Street
  Morgantown, WV  26507-0638               (304) 296-8026

More information about the samba mailing list