I want Group Write on a Share

Eric_Songer at urscorp.com Eric_Songer at urscorp.com
Thu Feb 11 16:18:48 GMT 1999


     I apologize for this simple question, but I am frustrated by my
inabillity to solve this problem.  I'm running Samba v1.9.16p11 on an Ultra
Sparc using Solaris 2.5.1.  When Win95/NT clients create files or folders
on a share, the protections are set so only the user has write access.  I
want Group write access.
     I did RTFM, and tried to set create mask (or mode, I tried both) in
the smb.conf, but in my log file I get the following error:  Ignoring badly
formed line: create mask 0775.  I then tried force create mask, etc, but I
always get the same badly formed line error.  Will somebody please tell me
what I'm doing wrong?
     I have been using Samba for 3-4 years, and love it.   You people
should be proud of yourselves for developing and supporting such a useful
program.  Of course, now that I have to administer samba, I have these



More information about the samba mailing list