Upgrade to Samba 2.0.2 - Install Problem of MS Software

Till Mommsen t.mommsen at gmx.de
Fri Apr 30 11:38:34 GMT 1999


I've got the following problem:

I am using samba 1.9.18 on a SuSE 6.0 Server with NT4/SP4 clients. I am
running a database application that puts (as usual) some files (progs) on
the clients and some files (data) on the server.  The database is written in
MS Visual Fox Pro.

Now I tried upgrading to Samba 2.0.2.  I set up Samba and everything seemed
to work fine (could access shares etc.).  Now the Database apps started to
behave strange.  I got warning messages about slow read/write inputs,
application crahses etc. I tried to freshly install the MS apps. However
this was impossible: Setup aborted after a while with the message of not
enough disk space (wich is not true).  Also , when I run setup again, it
stops at different stages of the setup.  Several setup screens that ask for
input are never shown.

After I downgraded back to 1.9.18 everything worked fine again.

Any ideas? Hints appreciated .... :-)

Thanks, Till

More information about the samba mailing list