[SOLVED] Win NT 4.0 SP4 access to Samba 1.9.16p9

Colin Brooks cbrooks at nature.berkeley.edu
Sat Apr 10 17:25:32 GMT 1999

Hello folks - back on April 2nd I asked why my NT 4.0 with SP4 computer
wouldn't connect to my old copy of Samba (1.9.16p9), while my neighbour's
NT 4.0 with SP3 computer did just fine.  This was in the case of a
read-write share that only myself and my neighbour had access to under our
user names.  A read-only share worked just fine on both our computers.
Thanks to Herb Lewis & Jan Ole Kastens for pointing me in the right
direction.  Turns out I needed to enable plain text passwords on my NT 4.0
SP4 system, as by default, it was using encrypted passwords.  The following
web page had the solution:

After importing that registry file, everything works great!  I love Samba
and this list...


Colin Brooks                       	      
GIS Analyst 				
Integrated Hardwood Range Management Program (IHRMP)           
University of California, Berkeley
Hopland Research & Extension Center (HREC)	  
4070 University Rd.                 		   
Hopland, CA 95449                  		   
Primary #'s (at Hopland) - TEL:(707)744-1270  FAX:(707)744-1040
Secondary # (at Berkeley) -  TEL: (510)643-1136
E-mail: cbrooks at nature.berkeley.edu  
IHRMP Homepage - http://danr.ucop.edu/ihrmp
HREC homepage - http://endeavor.des.ucdavis.edu/hrec
GIS homepage - http://www.pacific.net/~cbrooks/gis1.shtml

More information about the samba mailing list