Problems setting up LinPopup

L. Marcel BARRERO M. barrero at
Tue Sep 8 16:30:15 GMT 1998


  I just downloaded LinPopUp version 0.9.1 (binary distribution) and tried
to set it up in my linux RH 5.0 box (kernel 2.0.34).

  I have installed samba V. 1.9.18p7, downloaded and compiled by myself
(no rpm).

  I followed the instructions in the INSTALL file what came with LinPopUp,
and added the line:

   message command = /usr/local/bin/LinPopUp "%f" "%m" %s; rm %s &

  Obviously, LinPopUp is on that directory, and with execute permissions
for everybody.

  I restarted smb services, and now i can send messages but it's
impossible to me to receive any messages (my linux box name is dns and my
user name is barrero, I tried both names to send messages, but no way to
receive in my linux machine.

  Any ideas on how to configure it better, or how can I do to receive my
messages? (Maybe several mistakes in my smb.conf file?)

  thanks in advance for any help.

			Marcel BARRERO

More information about the samba mailing list