Can't open files on samba shares

Urban Nilsson urban at
Wed Nov 4 10:29:08 GMT 1998


I have somehow created a really strange behaviour for our samba server. I have
no trouble logging on from my NT, I can browse around the shares, create files
and all that, but I can't READ any files! When I log in with smbclient I get a
"Access denied" message, whereas windows says that the file is open by someone
else. I have tried many things, inluding unmapping all of windows flags, using
cleartext passwords and much more. The most irritating part is that I
installed samba on another network, using the same smb.conf, and it worked
exactly like it should! Am I cursed?

Using 1.9.18p10 with smb.conf below:

  workgroup = KINGDOM
  hosts allow = 193.180.255. 127.
  encrypt passwords = no
  map archive = no
  map hidden = no
  map system = no
  workgroup = KINGDOM
  dns proxy = no

  comment = Home Directories
  browseable = no
  writable = yes

  comment = Temporary file space
  path = /tmp
  read only = no
  force create mode = 0755 
  public = yes

[Heard on answering machine: "Hi. I'm probably home, I'm just avoiding]
someone I don't like. Leave me a message, and if I don't call back, it's you]

More information about the samba mailing list