w98 password fail

Michiel van Loon mfvl at xs4all.nl
Tue Nov 3 20:21:32 GMT 1998

Hi Peter,

I encountered the same problem and haven't solved it yet. A work around in
my situation was to put all entries to public=yes. Since I am the only one
using the network at home there is no problem, but I can imagine that in
more real situations this is not preferable.
I fear that MS changed something in the passwords, since when I recompiled
with debugging on it looked like no password arrived on the Linux site. I
haven't looked in it further saving that for a dull day.


> -----Original Message-----
> From: samba at samba.anu.edu.au [mailto:samba at samba.anu.edu.au]On Behalf Of
> Peter Bolmehag
> Sent: Thursday, 29 October, 1998 14:24
> To: Multiple recipients of list
> Subject: w98 password fail
> Hi!
> I´ve just upgraded from w95 to w98 and now I can´t login to the
> samba server anymore, it does not accept the passwors. NOthing
> has been changed on the server. I run samba-1.9.16p11.
> Peter

More information about the samba mailing list