NT4/Not Authorized Error

Mike Schmitt mike at dizzydev.com
Fri Mar 6 09:29:02 GMT 1998


Been trying to get 1.9.18p3 to correctly allow access to home directories,
and despite many hours of trying everything I've read on this list and in
the docs, my NT system steadfastly refuses to mount the share, complaining
that "The account is not authorized to login from this station."

I'm running NT 4.0/SP3 and FreeBSD 2.2.5.  Samba works just peachy for
guest shares, both file and printer.  I've added encrypt passwords = yes,
tried security = user and security = server, set the password server to the
NT box, tried adding "allow hosts = [nt box]", the works.  Samba reliably
continues to allow guest access (unless security = user is turned on), and
reliably fails to grant access to the home directories.

A pointer to the way to make this work would be much, much appreciated.

Thanks in advance,

Mike Schmitt
"Anxiously awaiting the subpoena from Kenneth Starr about my alleged

PGP Fingerprint: 4EB0 3879 CC32 075D B53F  B209 4D84 4191 C13D 2CD6 

More information about the samba mailing list