NT connection problems

John F. Burrill burrill at sourceworks.com
Sat Mar 7 12:09:46 GMT 1998

I've tried setting up Samba on my UNIX box but cannot
connect to it from my NT machine.

I went through the Diagnosis check list and for test
1-7 it went fine, test 8 reports:
  System error 5 has occurred.
  Access is denied

It is set up to authenticate to another NT box with
the lines in smb.conf as follows:
  security = server
  password server = (tried NT box's name and IP here)

  hosts allow = (IP of NT box that I try and connect with)
  valid users = NT_user_account

The NT_user_account also has an account on the UNIX box
with the same password.

The UNIX box is not running tcpd
The NT password server and UNIX box are on the same subnet
The NT box I connect from is on another subnet
If I try and map the drive or browse it I get invalid passwd
The NT box is running NT 4.0 service pack 1
The UNIX box is running SunOS 5.5.1

Does anyone have any ideas?

Thanks in advance for the help,
John F. Burrill

More information about the samba mailing list