SAMBA digest 1570

Thomas.Hansen.tmh./Copenhagen at Thomas.Hansen.tmh./Copenhagen at
Wed Jan 28 22:53:28 GMT 1998

     Hi John, 
     I think you have 2 options:
     1) you update your NT regestry with the NT4_PlainPassword.reg found in 
     the docs dir in the samba source.
     2) You validate your passwords against a NT PDC.
     johnh at wrote:
     Date: Tue, 27 Jan 1998 09:56:22 -0800
     From: johnh at (John Hintz)
     To: samba at
     Subject: Re: SAMBA digest 1570
     Message-ID: <34CE1FC5.79DA95A0 at>
     I am running Samba on Solaris 2.51 and accessing it on NT 4.0
     workstations.  It has worked beautifully for over a year now !UNTIL!
     recently we received the new MS Office suite which requires NT service
     pack 3.  Since installing NT SP3 i get a message "the account is not
     authorized to login from this station" when I try to map a (previously
     used wnad working) samba-shared drive on my PC.  I have since 
     NT SP3 and tried again, and then it worked fine, so something loaded
     with SP3 is the problem.
     Any idea what? Anyone solved this problem?  A solution would be oh so

More information about the samba mailing list